Live-to-VoD Recorder not working
Incident Report for 3Q GmbH
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 10:52 UTC
Update
The issue has been resolved.
Posted Nov 11, 2020 - 09:48 UTC
Update
We identified the Problem with our Recording Engine.
Now we are going to start the service again, we'll keep you posted.
Posted Nov 11, 2020 - 09:31 UTC
Identified
We are currently having an Live-to-VoD Recorder issue and are working on fixing that immediatly.
Posted Nov 11, 2020 - 08:48 UTC
This incident affected: Platform.