Service perfomance degration on video ingest for livestreaming in Germany
Incident Report for 3Q GmbH
Resolved
This issue has been resolved.
Posted 5 months ago. Mar 01, 2019 - 13:59 UTC
Monitoring
We experienced a software issue on our ingest point [de-origin-live] in Germany. We resetted the service and are currently monitoring it.
Posted 5 months ago. Mar 01, 2019 - 11:45 UTC
This incident affected: Platform and Media Delivery.