Degraded performance encoding engine
Incident Report for 3Q GmbH
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 18:02 UTC
Identified
Due to heavy traffic, we are currently experencing some performance issues on some of our clusters.
Posted Nov 28, 2019 - 13:59 UTC
This incident affected: Encoding Engine.