Transcoding-Service issue
Incident Report for 3Q GmbH
Resolved
We monitor the situation and wait until the affected carrier has resolved the problem. By using an alternative route, our service was fully functional again whitin minutes.
Posted 2 months ago. May 16, 2019 - 10:16 UTC
Update
One of the big - well known - carriers is currently having a routing problem at DE-CIX in Frankfurt. The corresponding service was routed to another location.
Posted 2 months ago. May 16, 2019 - 09:59 UTC
Monitoring
The problem has been solved, we are currently looking for the cause.
Posted 2 months ago. May 16, 2019 - 09:45 UTC
Identified
We are currently having an transcoding issue and are working on fixing that immediatly.
Posted 2 months ago. May 16, 2019 - 09:34 UTC
This incident affected: Platform.