Encoding delayed
Incident Report for 3Q GmbH
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 25, 2018 - 16:00 UTC
Monitoring
Currently, we are experiencing a delay with the encoding processes.
Posted about 1 year ago. Jun 25, 2018 - 11:35 UTC
This incident affected: Platform.