Connectivity issues on our Carrier
Incident Report for 3Q GmbH
Resolved
This issue has been resolved shortly. We are currently awaiting response from our carrier to inform you about this issue.
Posted Sep 25, 2020 - 14:37 UTC
Monitoring
Issues seems to be fixed, our NOC team at our carrier is working on it. We'll keep you updated.
Posted Sep 25, 2020 - 13:30 UTC
Identified
We are currently having connectivity issues with our main upstream carrier (t1).
Posted Sep 25, 2020 - 13:27 UTC
This incident affected: Platform, Customer Interface, REST API, DNS, Live Ingest, Encoding Engine, and Media Delivery.