Degraded performance Analytics Processing
Incident Report for 3Q GmbH
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 13:27 UTC
Investigating
The processing of tracking data is currently slowed down. In some projects, no or incomplete new data has been included since Sunday, March 28, 6:00 p.m. We have recognized the problem and are working on a solution.
Posted Mar 30, 2021 - 13:26 UTC
This incident affected: Platform.