Asset Manager returning 5xx Error
Incident Report for 3Q GmbH
Resolved
This issue has been resolved.
Posted Nov 11, 2019 - 09:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2019 - 09:07 UTC
Update
We are currently pushing an updated deployment online.
Posted Nov 11, 2019 - 09:06 UTC
Identified
The asset manager is currently returning an 5xx error code.
Posted Nov 11, 2019 - 09:00 UTC
This incident affected: Customer Interface.