Delayed analytics processing
Incident Report for 3Q GmbH
Resolved
The problem has been fixed, statistics are processed at the usual speed again.
Posted Sep 19, 2021 - 09:08 UTC
Update
Due to high usage of our platform, the processing is still delayed. We are currently working on a solution.
Posted Sep 17, 2021 - 09:54 UTC
Identified
Due to a problem with the processing of analytics data, these are currently processed with a delay.

We expect that all data from yesterday and today will be imported by tomorrow morning.
Posted Sep 16, 2021 - 13:18 UTC
This incident affected: Platform and Customer Interface.