Network disk I/O issues
Incident Report for 3Q GmbH
Resolved
The problem has been resolved. We are currently monitoring our system metrics. Our current plan is to add our german facilities back to our network on Sunday.

All services are up and running and operational.
Posted Mar 21, 2020 - 22:29 UTC
Monitoring
We removed our facilities in germany from our global bgp to investigate this issues more deeply.
All services are up and running and operational.
Posted Mar 21, 2020 - 20:41 UTC
Identified
We have identified problems with disk i/o and are working on a solution.
Posted Mar 21, 2020 - 18:06 UTC
This incident affected: Media Delivery.