Analytics data issue Nov 22th
Incident Report for 3Q GmbH
Resolved
The issue has been resolved last week.
Posted Dec 11, 2023 - 08:30 UTC
Update
The data has been imported, we are waiting until the data is proceeded.
Posted Nov 28, 2023 - 08:55 UTC
Update
We are still working on importing and analyzing the data of 22.11.
Posted Nov 24, 2023 - 06:36 UTC
Monitoring
We had an issue with the import of Analytics data on 22.11. between 14:00 and 16:00 CET. The data will be re-imported today. As soon as this task is completed, the Analytics data for the day will be fully available for retrieval.
Posted Nov 22, 2023 - 20:52 UTC
This incident affected: Platform.