Delayed traffic report processing
Incident Report for 3Q GmbH
Resolved
This issue has been solved during the last weekend, but not updated on our status page. We apologize.
Posted Oct 20, 2021 - 09:49 UTC
Identified
Traffic (Bandwidth) reports for the last 10 days are delayed.
Around 35% of logfiles are not yet processed.

ETA for solving this issue is today.
Posted Oct 08, 2021 - 08:58 UTC
This incident affected: Customer Interface.