Partial outage of live ingest (austria)
Incident Report for 3Q GmbH
Resolved
Dear SDN user,

The incident has been resolved.

Kind regards,
Your 3Q Team
Posted Jul 18, 2023 - 15:32 UTC
Monitoring
Dear SDN user,

The router is up and running again. The live stream ingest "at-origin-ingest-live.3qsdn.com" is operational and can be used again.

We are monitoring the functionality and continue our investigation on the root cause of the issue. Once the investigation has been finished we will take measures to prevent this to happen again.

We apology for any inconveniences.

Kind regards,
Your 3Q Team
Posted Jul 18, 2023 - 14:45 UTC
Identified
Dear SDN user,

We identified the issue as an outage of the physical router device and we are in close contact with our data center provider in Vienna who are intensively looking into the problem.

Still, only the ingest server "at-origin-ingest-live.3qsdn.com" is affected.
All other live stream ingests are operational.

Again, we will update you immediately once there are new information to share on the issue.

Kind regards,
Your 3Q Team
Posted Jul 18, 2023 - 13:39 UTC
Investigating
Dear SDN user,

Due to a disruption on a router in the data center in Vienna, there may be disruptions in connection with ingest server "at-origin-ingest-live.3qsdn.com". We suggest to use another ingest server for the input signal.

We're investigating the issue.

We will update you immediately once there are new information to share on the issue.

Kind regards,
Your 3Q Team
Posted Jul 18, 2023 - 12:31 UTC
This incident affected: Live Ingest.