Encoding startup delayed
Incident Report for 3Q GmbH
Postmortem

If there are videos that were not encoded correctly yesterday (red X for status) you can fix this by re-encoding.

Sorry for the inconvenience.

Posted Sep 11, 2021 - 11:01 UTC

Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 07:22 UTC
Monitoring
This issue should be solved, we are monitoring the behaviour.
Posted Sep 10, 2021 - 11:41 UTC
Identified
The file encoding engine startup is currently delayed to an unknown issue.
Posted Sep 10, 2021 - 11:33 UTC
This incident affected: Encoding Engine.