Tracking issues
Incident Report for 3Q GmbH
Resolved
The tracking issues have been solved.
We'll import today's analytics data tomorrow during the business day.
Posted Jun 17, 2021 - 21:18 UTC
Update
We are experencing tracking issues again.
Posted Jun 17, 2021 - 16:35 UTC
Monitoring
Tracking is activated again, we are monitoring the situation.
Posted Jun 17, 2021 - 09:26 UTC
Identified
Currently the live tracking user counts are inaccurate due to a network error.
This issue is solved in a few minutes.
Posted Jun 17, 2021 - 08:55 UTC
This incident affected: Customer Interface.