Partial outage on encoding/transcoding and degraded media delivery performance
Incident Report for 3Q GmbH
Resolved
Dear SDN user,

The issue has been resolved and all components are working normally.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Apr 10, 2023 - 10:47 UTC
Monitoring
Dear SDN user,

We identified the issue and implemented a solution. We can see that it was successful, and all affected components are working normally again. We continue monitoring the implementation.

We will update you again, once the incident has been resolved completely.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Apr 10, 2023 - 09:55 UTC
Investigating
Dear SDN user,

We are experiencing issues with the media delivery and the encoding/transcoding process.
We are already investigating the issue and will update you as soon as possible once we have relevant updates for you.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Apr 10, 2023 - 09:41 UTC
This incident affected: Encoding Engine and Media Delivery.