Storage performance issues in DE
Incident Report for 3Q GmbH
Resolved
This issue is resolved. Due to the re-routing there wasn't any issues for end-users.
Posted 7 days ago. Feb 11, 2019 - 14:58 UTC
Monitoring
We resolved the storage issue in Germany and we are monitoring that.
Posted 7 days ago. Feb 11, 2019 - 12:24 UTC
Investigating
Currently we are experiencing storage performance issues in Germany. We re-routed the traffic to other countries.
Posted 7 days ago. Feb 11, 2019 - 11:41 UTC
This incident affected: Platform, Customer Interface, and Media Delivery.