Partial issues with storage system
Incident Report for 3Q GmbH
Resolved
Due to an outage of one of our storage clusters, we had partial issues accessing storage objects.
This issue has been resolved, we are working on a solution to prevent this from happening in the future.
Posted Jun 23, 2023 - 06:44 UTC
Monitoring
We solved the issue.
Posted Jun 23, 2023 - 06:32 UTC
Investigating
We are currently experiencing issues with our storage system.
Vod Delivery and Transcoding startup is currently effected.

We expect to solve this issue 15 - 20 minutes.
Posted Jun 23, 2023 - 06:30 UTC
This incident affected: Live Ingest, Encoding Engine, and Media Delivery.