Media Delivery Perfomance issues on VoD assets (Solved)
Incident Report for 3Q GmbH
Postmortem

After carrying out a detailed analysis of the data traffic during the course of the day, we were able to identify an excessive load on the storage system (IOPS) in an internal process, which comes into play during high loads.

We developed a corresponding strategy to get this load out of our network and deployed it on our systems. We will continue to monitor the behaviour closely over the next few days and incorporate possible further optimisation options.

Posted Apr 24, 2024 - 19:12 UTC

Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 21:46 UTC
Update
This issue is solved for now. We'll observing this issue tonight and tomorrow.
Posted Apr 23, 2024 - 21:39 UTC
Investigating
We currently experiencing performance issue in delivering vod assets. We are working on it.
Posted Apr 23, 2024 - 18:44 UTC
This incident affected: Media Delivery.