Encoding of video files are not finished
Incident Report for 3Q GmbH
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 13:02 UTC
Monitoring
Dear SDN user,

We have implemented a fix and are monitoring the result. The encoding queue has been decreased a lot and is already going back to normal.

The encoding functionality should work normally again.

Once we have more detailed information regarding the issue, we will share them here with you.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Dec 15, 2022 - 11:09 UTC
Identified
Dear SDN user,

We identified the source of the problem and working on a solution intensively.
The encoding queue is already slowly recovering.

We will update you again once we've implemented a final solution.

Again, we apologize for any inconveniences.


Kind regards,
Your 3Q Team
Posted Dec 15, 2022 - 11:04 UTC
Investigating
Dear SDN user,

We are currently experiencing issues with the encoding functionality. The process of videos that are in the encoding state are currently not finished.
We are already investigating the issue and will update you as soon as possible once we have relevant updates for you.

General platform functionality and media delivery are not affected.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Dec 15, 2022 - 10:37 UTC
This incident affected: Encoding Engine.