Degraded encoding performance
Incident Report for 3Q GmbH
Resolved
Dear SDN user,

The issue has been resolved and the encoding queue is back to normal.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Feb 27, 2023 - 12:07 UTC
Monitoring
Dear SDN user,

We identified the issue and implemented already a solution. We can see that it was successful and the encoding queue decreases and will soon be back to normal performance. We continue monitoring the implementation.

We will update you again, once the incident has been resolved completely.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Feb 27, 2023 - 10:22 UTC
Investigating
Dear SDN user,

Since 8.00 am we are experiencing issues with the encoding functionality. The processing of videos that are in the encoding queue is currently slow.
We are already investigating the issue and will update you as soon as possible once we have relevant updates for you.

General platform functionality and media delivery are not affected.

We apologize for any inconveniences.

Kind regards,
Your 3Q Team
Posted Feb 27, 2023 - 10:18 UTC
This incident affected: Encoding Engine.