Delayed Encoding (On-Demand)
Incident Report for 3Q GmbH
Resolved
There is no more delay, issue solved.
Posted Mar 15, 2024 - 07:39 UTC
Investigating
Due to the currently very high demand, video and audio files are being processed with a delay during encoding. This problem will be solved quickly.

We ask for your understanding!
Posted Mar 15, 2024 - 06:34 UTC
This incident affected: Encoding Engine.